Title

Subtitle

Forum

Post Reply
Forum Home > The Lounge > Showing both hyper and hypothyroid after RAI

Gravesmom13
Member
Posts: 1

My daughter had RAI done around May of this past year. She was put on Synthroid. Her blood work now shows signs of both hypo and hyperthyroidism. We are confused, we can tell she is experiencing the hyper symtoms a little again. Doctors are scrambling...does anyone have any ideas? This has been going on for 4 years now. When they first diagnosed her they said the same thing...she shows for both. HELP!

 

--
August 17, 2014 at 12:12 PM Flag Quote & Reply

ThyroidHUG
Site Owner
Posts: 26

RAI does destroy the thyroid slowly overtime and during that time it's very common to experience both hyper and hypo symptoms as the antibodies are fighting to save the thyroid - that's their job.  Unfortunately with Graves Disease they got mixed messages and attacked a healthy thyroid.  

How long RAI takes to destroy the thyroid differs from one person to the next but I think within at least six months.  Once the thyroid is gone the antibodies don't just disappear - it takes time.  It can take up to a year for the antibodies to settle down and cycle through her system.  And, it takes a minium of a year for the body to heal and adjust from hyper back to normal levels.  Depending on her age, if she is in puberty then it can be really tough for her right now because she's going through the normal hormonal transition of puberty plus her body is trying to adjust from the flood of thryoid hormones.  

Her body has been through a lot.  It takes time and patience to heal from the thyroid wreaking havoc.  Graves Disease can be tough but I can only imagine how difficult it is for a mother.  My heart goes out to you.  She is very blessed to have a caring mother.    

--
•  Sept. 2007 - Diagnosed Severe Hyperthyroidism, GD & TED
• Feb. 2008 - Total Thyroidectomy
All comments are from my own personal experience and other information obtained over the years.
August 18, 2014 at 1:53 PM Flag Quote & Reply

You must login to post.